MiaRec and Apache Log4j vulnerability CVE-2021-44228 statement
Various information security news outlets reported on the discovery of critical vulnerability CVE-2021-44228 in the Apache Log4j library (CVSS severity level 10 out of 10).
This articles explains how this vulnerability affects the MiaRec application.
In short:
The MiaRec application is not affected by CVE-2021-44228.
Longer explanation:
MiaRec application is not written in Java. It doesn't use Log4j library, so it is not affected by CVE-2021-44228.
MiaRec uses Apache httpd web server as one of its components. This product is not written in Java either, i.e. it is not affected by CVE-2021-44228.
Export as PDF
Copy link